Febrero 21, 2018, 07:01:38 am

Autor Tema: Problema al arrancar windows...  (Leído 1844 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado BTT-LFC

  • Me das tu password?
  • **
  • Mensajes: 391
    • Ver Perfil
Problema al arrancar windows...
« en: Marzo 19, 2008, 07:27:28 pm »
Hola ante todo y gracias por leer.

Tengo un problemilla y es el siguiente:

Me compre el ordenador y venia con el Vista asi que lo lleve a un amigo y lo formateo y metio el XpSP2 y todo muy bien, pero la tarjeta de sonido no tenia drivers para xp asi que me hice una particion en el DD para meter el vista.

Asi, con el xp y el vista en sendas particiones, todo iba de lujo, al arrancar el Pc me salia una pantalla donde daba a elegir "version anterior de windows" o "windows vista".

Pero ahora, despues de que mi amigo me intentara re-instalar el Sp2 para ver si lograma meter el sonido, me sale ese mismo menú, pero con problemas:

Me sale a elegir:-"version anterior de windows","windows Vista","windows vista"(asi es, dos veces) e "instalacion de windows"

De las dos opciones del Vista solo funciona la primera(esto no me importa).

Si le doy a "version anterior de windows" me sale otro menu que dice "Iniciar windows" e "intalacion de Xp SP2",.

Por defecto, me carga "version anterior de windows" y despues "instalar XpSP2", pero me da un error, me sale que falta un archivo en el CD del SO o no se que :S y se reinicia solo, y si no estoy atento, vuelta a epezar y asi me tiraria la vida...


Asi que, si quiero arrancar el Pc tengo  que estar atento a cambiar de opcion ya que si no no arranca...


¿Existe alguna manera de eliminar lo de "instalar XpSP2" y dejar solo "version anterior de windows " y "windows vista"????

Es que estoy desquiciado...


Siento el tocho.

Muchas gracias ante todo.

Un Saludo

Desconectado rgb90

  • Godlike
  • adm
  • *****
  • Mensajes: 8281
  • Sexo: Masculino
    • Ver Perfil
Re: Problema al arrancar windows...
« Respuesta #1 en: Marzo 19, 2008, 08:24:39 pm »
Queres borrarlos de la lista de inicio ??
Inicio - ejecutar - msconfig
Vas a la pestaña boot.ini, haces click en "Comprobar todas las rutas..."
Si te dice que hay alguna/s incorrecta/s y te pregunta si queres borrarlas, pone que si (Recomiendo hacer un backup del archivo C:\boot.ini). Si no te pregunta, anda a inicio - ejecutar - C:\boot.ini y de la parte de abajo borra los renglones que tienen los nombres que queres sacar, por ej

Código: You are not allowed to view links. Register or Login
[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Windows Server 2003, Enterprise" /noexecute=optout /fastdetect

Si quiero saca el Windows Server 2003, Enterprise borraria todo el renglon, quedando:

Código: You are not allowed to view links. Register or Login
[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Hace eso (Pero con las que quieras borrar)

Desconectado BTT-LFC

  • Me das tu password?
  • **
  • Mensajes: 391
    • Ver Perfil
Re: Problema al arrancar windows...
« Respuesta #2 en: Marzo 20, 2008, 10:16:35 am »
Hola, ante todo gracias por contestar.

He logrado borrar el windows vista que no funcionaba, pero el "instalar windows Xp" y el que me sale una vez que entro al xp, no he podido.

Ademas, tengo problema con el boot.ini.

En un prncipio tiene esto:

;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=10
default=c:\$WIN_NT$.~BT\BOOTSECT.DAT
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT
c:\$WIN_NT$.~BT\BOOTSECT.DAT="Instalar Microsoft Windows XP Professional"



Despues,como dijiste, borro la parte de abajo y quedaria asi

;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=10
default=c:\$WIN_NT$.~BT\BOOTSECT.DAT
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT

y le doy a guardar y me sale "error al CREAR el archivo boot.ini. Asegúrese que la ruta de acceso y el nombre del archivo sean correctos."

Y despues me sale la pantallita de guardar como, le doy como nombre "boot.ini" y me dice "Este archivo ya existe y es de solo lectura.Utilice otro nombre de archivo"

y voy a mirar el famoso boot.ini ya existente y no sale por ningun lado, he mirado si estaba oculto y no está...

Por ceirto, esto lo he hecho desde el XP, ya que en el vista cambian los nombres y no queria meter la pata, voy a probar ahora desde alli y  edito este mesaje.

Gracias de nuevo

EDIT: desde vista no puedo cambiar nada ya que es otra particion diferente no me habia dado cuenta xD
« Última modificación: Marzo 20, 2008, 10:23:23 am por BTT-LFC »


xx
Iniciar Programa al Arrancar Windows con C++

Iniciado por taloman90

1 Respuestas
6386 Vistas
Último mensaje Febrero 25, 2017, 07:09:36 am
por kanchana
xx
Como arrancar con windows a traves del s.o??

Iniciado por el anarkista

4 Respuestas
1238 Vistas
Último mensaje Julio 28, 2008, 11:29:49 pm
por vVegeta
resuelto
Problema con arrancar del pc.

Iniciado por isaac46

6 Respuestas
2069 Vistas
Último mensaje Julio 28, 2010, 04:37:02 pm
por 5475UK1
question
Problema al arrancar

Iniciado por jamp

1 Respuestas
1038 Vistas
Último mensaje Diciembre 06, 2009, 08:57:33 pm
por STANHMAL
xx
Al arrancar Windows 7 me sale pantallazo azul

Iniciado por new-pirate

1 Respuestas
2106 Vistas
Último mensaje Mayo 08, 2010, 02:05:17 pm
por new-pirate
resuelto
Virus??! Me suena una pista al arrancar windows...:S

Iniciado por M4RK05

3 Respuestas
1127 Vistas
Último mensaje Febrero 11, 2010, 06:08:28 pm
por M4RK05
xx
Configuracion de windows arrancar con placa especifica??

Iniciado por maicol10

0 Respuestas
759 Vistas
Último mensaje Diciembre 02, 2011, 06:35:06 am
por maicol10
question
problema de pc lenta al arrancar

Iniciado por comcom.com

4 Respuestas
1132 Vistas
Último mensaje Enero 28, 2014, 03:26:42 pm
por M4inFox
xx
Cambiar el logo del Windows Xp para arrancar con el al instalar xp por 1 vez

Iniciado por losika12

0 Respuestas
1291 Vistas
Último mensaje Marzo 21, 2007, 12:49:47 pm
por losika12
question
Problema al arrancar en modo seguro.

Iniciado por tranzistorbd

4 Respuestas
1418 Vistas
Último mensaje Febrero 12, 2011, 01:03:03 am
por wanm28