Junio 23, 2018, 11:41:34 am

Autor Tema: Experiencia propia con RTL8187L, favor brindar aportes.  (Leído 2726 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado leodrak

  • Me das tu IP?
  • *
  • Mensajes: 5
    • Ver Perfil
Experiencia propia con RTL8187L, favor brindar aportes.
« en: Agosto 14, 2010, 10:03:46 am »
Buenas gente,

Este es mi 3er post asi que me presento debidamente, Leo, Ing. de Sistemas, ejerzo mi carrera orientado a la parte telecomunicaciones. Siempre estuve enamorado del tema de redes inalambricas, WiFi específicamente las del IEEE 802.11x sean redes internas o externas.

Lo que quiero hacer es crear un medio de información para que la gente adicione o consulte, relacionado a este chipset (RTL8187), su efectividad y problemas en su funcionamiento. Actualmente estoy realizando pruebas con access points que estan mas alla de los 50m recomendados para una antena "standard" omnidireccional. Y ahi vamos...

El conjunto que uso es:
- 1 Tarjeta USB Inalambrica RTL8187 (L) Marca Loopcomm con antena 5dbi, desmontable.
- 1 Antena direccional 16dbi con pigtail de 8m.
- Laptop Toshiba Satellite A215-SP5811. Incluye adaptador WiFI Realtek RTL8139. Windows XP SP2.
- PC de escritorio compatible. Intel I5 2.66ghz, 4GB RAM DDR3, HD 1Terabyte, Placa Asus con chipset Intel P55. Windows XP SP3 y Windows 7.
- Slitaz Live CD. Ultima version a agosto 2010.

He experimentado hasta ahora con auditoria utilizando la Laptop, el disco Slitaz live CD con aircrack y con la tarjeta USB con antena propia con la red que audito dentro del alcance, y funciona perfectamente bien.

Tambien he realizado auditoria usando la antena direccional de 16dbi conectado a la tarjeta USB y esta a la laptop y todo va de maravilla, tambien utilizando el paquete aircrack de Slitaz.

La situacion que ahora tengo es la siguiente, auditoria, OK, pero funcionamiento de la red inalambrica conectada a la PC de escritorio con Win XP SP3... muy pesima, me explico, conexion, autenticacion a la red inalambrica se realiza con normalidad, pero la estabilidad de la conexion deja mucho que desear, realice pruebas de ping al router/access point (192.168.1.1) y cada 5 o 10 min, de 1 o 2ms que es normalmente deja de responder y luego vuelve con 2000, 3000ms lo cual como uds saben si usas aplicaciones como mensajeria se desconecta y vuelve a conectar, por lo cual deduje que podría ser un tema con la tarjeta de red o la antena de 16dbi.

Para descartar una de las 2, hice funcionar esta vez con la misma antena de 5dbi conectada a la misma red inalambrica, en la PC de escritorio con WinXP SP3 y de la misma forma se para cortando el flujo de informacion corroborando con pruebas de ping.

Visto esto agregue nuevas alternativas problematicas, La tarjeta de red, la red a la que me conecto o el sistema operativo que estoy usando, realice lo siguiente:

Con el Netstumbler realice un testeo a la calidad de esta red que pruebo, y con el diagrama gráfico observé que no hay perdida de señal en ningun momento, es mas la red segun el netstumbler tiene mas de 40 SNR (lo cual es bastante aceptable), llegando el valor SNR+ a 45, no hay cortes de por medio, por ultimo descarte esto probando con 2 redes mas adicionales y sucede lo mismo.

Visto esto me quedo descartar la Tarjeta de Red o el Sistema Operativo.

Para lo cual trate de hacer correr mi RTL8187L en mi Windows 7 pero lamentablemente aun asi se instale correctamente el driver sin problemas, al parecer no funciona porque no veo parpadear el led de la tarjeta USB ni tampoco detecta redes Wifi (con o sin antena 16dbi).

Asi que opte probar con mi laptop toshiba con Win SP2, la conecte y me funciona perfectamente bien, no hay perdida de ping en ningun momento, no se corta la señal, muy estable con o sin la antena 16dbi. Lo cual nuevamente giro a buscar mas alternativas.

Las cuales hasta el momento no he podido descartar o probar, tengo entendido hasta este punto que podría ser tema de mi Windows XP SP3 que tengo instalado en mi pc de escritorio, unico SO donde puedo probar la tarjeta, o tambien, podria ser algun hardware que cause incompatibilidad (esto menos probable), asi que antes de formatear mi Win XP SP3, y tener que dejar de usar mi pc a la que tanto cariño le tengo, consulto con la gente del foro si es que alguno se le ilumina o paso por una situacion similar.

Que les haya servido y saludos al foro.

Leo.

Desconectado leodrak

  • Me das tu IP?
  • *
  • Mensajes: 5
    • Ver Perfil
Re: Experiencia propia con RTL8187L, favor brindar aportes.
« Respuesta #1 en: Agosto 19, 2010, 07:45:00 am »
Adicionando, reinstale completo mi Windows XP con SP2 en la PC de escritorio y sigue perdiendo paquetes haciendo ping a 192.168.1.1 o de 1 - 3ms sube a 200, 300, 400, 500ms ... de rato en rato.

Reinstale tambien en la misma PC el Windows 7, detecta el driver, en la lista de dispositivos de sistema, instalado sin problemas, cuando conecto es como si no funcionara el USB WiFi, sigue sin prenderse su led amarillo y supuestamente no hay redes ... el Netstumbler me lanza un mensaje que no hay tampoco Access Points cerca ... pero si las hay, sino que no scanea nada.

Slds.


xx
Fake Auth (By Force) no me funciona con RTL8187L. Ayuda please !!!!!!

Iniciado por kikola2k

1 Respuestas
844 Vistas
Último mensaje Octubre 08, 2012, 05:51:44 am
por lealesdibua
xx
Ayuda... Brindar internet vía Wireless

Iniciado por -Frank-

11 Respuestas
2637 Vistas
Último mensaje Junio 17, 2010, 06:18:38 pm
por locvtvs
xx
Problema para brindar internet a una PC en LAN

Iniciado por thornevald

3 Respuestas
1308 Vistas
Último mensaje Agosto 25, 2008, 04:26:35 pm
por hund
xx
Experiencia Chistosa

Iniciado por neoncyber

1 Respuestas
1280 Vistas
Último mensaje Abril 09, 2009, 05:32:14 pm
por Nicholas_gb
question
En base a su experiencia

Iniciado por ELFOBRUJO

2 Respuestas
816 Vistas
Último mensaje ſeptiembre 04, 2009, 11:31:09 am
por Jacsor
xx
Cómo brindar un excelente servicio al cliente

Iniciado por shevchenko

0 Respuestas
866 Vistas
Último mensaje Mayo 22, 2009, 05:25:49 pm
por shevchenko
exclamation
Ayuda para brindar seguridad ami servidor

Iniciado por rolita123

3 Respuestas
1260 Vistas
Último mensaje Agosto 28, 2010, 02:03:18 pm
por rolita123
xx
Experiencia con Avira y kaspersky

Iniciado por taska83

7 Respuestas
2027 Vistas
Último mensaje Abril 08, 2011, 03:11:28 am
por zeth
lamp
Adroid lost cuenten sus experiencia

Iniciado por misionero2011

0 Respuestas
4382 Vistas
Último mensaje Enero 18, 2018, 11:45:54 pm
por misionero2011
xx
mi primer SQLi, tutorial de una experiencia.

Iniciado por ruben_linux

1 Respuestas
2321 Vistas
Último mensaje Agosto 22, 2011, 06:04:51 pm
por isseu