Noviembre 22, 2017, 05:24:52 am

Autor Tema: [Solucionado] usuarios de dominio se desconectan  (Leído 8355 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado infoworks

  • Me das tu IP?
  • *
  • Mensajes: 82
  • Sexo: Masculino
  • siempre hay soluciones
    • Ver Perfil
    • servicios
[Solucionado] usuarios de dominio se desconectan
« en: Abril 02, 2009, 08:16:54 pm »
hola amigos de casualidad ustedes saben porque despues de aproximadamente 8 horas, los usuarios de dominio de windows 2003 server se desconectan.

me pasa con todos mis ususarios de dominio todos los dias a la 18:00 exactamente se desconectan del servidor y hay que resetear las pc `para poder conectarse de nuevo. alguien sabe como o porque sucede esto.

« Última modificación: Enero 21, 2010, 05:36:41 pm por Nicholas_gb »
el preguntar algo no te hace ser tonto
el ser tonto es quedarse con la duda

Desconectado hund

  • Yo vivo en CPH
  • ***
  • Mensajes: 907
  • Sexo: Masculino
  • ¡AVANTI!
    • Ver Perfil
Re: usuarios de dominio se desconectan
« Respuesta #1 en: Abril 02, 2009, 09:07:11 pm »
Tenes algún error en los logs del sistema? Fijate en el event viewer a ver si te dice algo o hay algún error. ¿En el momento en que se desconectan los clientes el servidor sigue funcionando o también se muere? ¿Hay algún proceso que esten haciendo todos juntos a la misma hora que pueda sobrecargar de alguna forma al server? Chequea las conexiones de red a ver como estan, si hay congestión en la red, si no es algún switch el que realmente te esta desconectando... por ahora no se me ocurre mas nada que puedas chequear pero anda fijandote esto a ver si encontrás algo raro...



Saludos!

Desconectado locvtvs

  • evil genius
  • Colaborador
  • ****
  • Mensajes: 2328
  • wir waren namenlos... wir haben einen namen
    • Ver Perfil
    • |_ocutus
Re: usuarios de dominio se desconectan
« Respuesta #2 en: Abril 03, 2009, 06:44:49 am »
ademas fijate si pierden conectividad las pcs cuando pasa. es raro q todo c caiga a la misma hora...

reseteas solo pcs o c cuelga algun switch como decia hund?


saludos
You are not allowed to view links. Register or Login

Desconectado infoworks

  • Me das tu IP?
  • *
  • Mensajes: 82
  • Sexo: Masculino
  • siempre hay soluciones
    • Ver Perfil
    • servicios
Re: usuarios de dominio se desconectan
« Respuesta #3 en: Abril 06, 2009, 09:54:11 am »
gracias amigos y dejenme contarles que
no tengo perdida de conectividad en las pc, ya rebice los switch y el router, el server sigue funcionando bien,
ya revice en el visor de sucesor y lo que he visto es lo siguiente, que se paso el limite de sesion o algo asi,
pero siempre lo hace a las 18:00 en todas la pc.
lo que hago para que funcione nuevamente es reiniciar las pc de los usuarios y luego funciona normal.
espero su respuesta.

Desconectado locvtvs

  • evil genius
  • Colaborador
  • ****
  • Mensajes: 2328
  • wir waren namenlos... wir haben einen namen
    • Ver Perfil
    • |_ocutus
Re: usuarios de dominio se desconectan
« Respuesta #4 en: Abril 06, 2009, 01:04:09 pm »
es raro q sea a la misma hora en todas las pcs. q yo sepa no hay configuracion d limite d sesion d dominio (si de terminal server) a menos q hagas algun "invento" raro...

no tenes configurado "logon hours" en los usuarios?:

You are not allowed to view links. Register or Login

q msg tira cuando los desloguea y q msg sale exactamente en el log?


saludos

Desconectado hund

  • Yo vivo en CPH
  • ***
  • Mensajes: 907
  • Sexo: Masculino
  • ¡AVANTI!
    • Ver Perfil
Re: usuarios de dominio se desconectan
« Respuesta #5 en: Abril 06, 2009, 02:18:18 pm »
Yo pense lo mismo, lo de logon hours pero en teoría no debería pasar, si le definis que se conecten hasta las 18hs por mas que la reinicies mil veces no se va a conectar nunca ese usuario a las 22hs por ejemplo... "En teoría" esto no debería pasar! pero quien sabe...
Otra que se me ocurre es que el DHCP server tenga puesto en "Lease duration of DHCP clients" justo una horario que cae a las 18hs todos los días, aunque esto es casi imposible! por defecto son 8 días, asique a menos que las PCs estén 24hs prendidas y que justo el DHCP dure hasta esa hora... Pero casi imposible que pasa esto...

¿les pasa a todas las cuentas de usuario o a las cuentas de equipos? Probá de logearte con cuenta de administrador de dominio o enterprice user en alguna PC a esa hora y fijate si se cae también... Como para descartar que sea problema de cuentas de usuarios...

Otra cosa, si podes agrega un contador que te muestre la actividad de la placa de red del servidor y la actividad del disco rígido, puede ser que el server se sature y en lugar de "caerse" empiece a denegar el servicio...


Saludos!

Desconectado infoworks

  • Me das tu IP?
  • *
  • Mensajes: 82
  • Sexo: Masculino
  • siempre hay soluciones
    • Ver Perfil
    • servicios
Re: usuarios de dominio se desconectan
« Respuesta #6 en: Abril 06, 2009, 07:44:48 pm »
me parece rasonable lo que dice hund, pues en las cuentas de usuario los tengo habilitados las 24 hrs. los 365 dias,
yo que me conecto de las 14 hrs. hasta las 21 no tengo ese problema solo me lo da en las pc que estan desde las 7:00 AM
solo por duda no tiene que ver, cuando instalas el windows
te pregunta, si la conexion es por usuario o desde servidor
esque no recurdo si le di por sesion,
y si esto tiene que ver, como puedo cambiar ese tipo de conf.

Desconectado hund

  • Yo vivo en CPH
  • ***
  • Mensajes: 907
  • Sexo: Masculino
  • ¡AVANTI!
    • Ver Perfil
Re: usuarios de dominio se desconectan
« Respuesta #7 en: Abril 08, 2009, 06:08:23 am »
Ahora que veo mejor te digom que lo del DHCP no puede ser nunca, a menos que se caiga el servicio. Cuando expira el tiempo de vida de una IP si esa PC sigue conectada no le renueva la IP con otra distinta sino que le da la misma asique con esto no deberías tenes problemas...Lo de mas arriba fue error mío...
Ni bien se me ocurra algo nuevo lo posteo, vos si podes comentanos como viene la cosa con tu server  ;D ;D


Saludos!

Desconectado locvtvs

  • evil genius
  • Colaborador
  • ****
  • Mensajes: 2328
  • wir waren namenlos... wir haben einen namen
    • Ver Perfil
    • |_ocutus
Re: usuarios de dominio se desconectan
« Respuesta #8 en: Abril 08, 2009, 06:34:11 am »
es verdad, no puede ser el logon hours y tampoco el leasing del dhcp. la verdad q es bastante raro...

xq no pones bien el msg q t sale en los logs? y en los clientes t sale algun msg o solamente perdes acceso al dominio?


saludos

Desconectado infoworks

  • Me das tu IP?
  • *
  • Mensajes: 82
  • Sexo: Masculino
  • siempre hay soluciones
    • Ver Perfil
    • servicios
Re: usuarios de dominio se desconectan
« Respuesta #9 en: Abril 08, 2009, 06:09:08 pm »
si, solamente dejan de funcionar las unidades de red
y ya no puedo accesar a mi servidor hasta que reinicio la pc

el dia de hoy encontre un usuario que le havia dado a 5 personas su contraseña.
estos 5 ususarios entraban al mismo tiempo con el usuario y contraseña
tendra esto que ver con el problema

lo que bi es que los 5 usuarios generan bastante trafico pues ellos actualizan unos archivos en la empresa.

Desconectado hund

  • Yo vivo en CPH
  • ***
  • Mensajes: 907
  • Sexo: Masculino
  • ¡AVANTI!
    • Ver Perfil
Re: usuarios de dominio se desconectan
« Respuesta #10 en: Abril 08, 2009, 06:26:11 pm »
No, que se logeen con la misma cuenta de usuario no importa... Podrías agregar un contador y monitorear la placa de red del server a ver si no se satura en algún momento y deja de prestar servicio...Por ahí cuando cuando hay mucha carga a nivel de red simplemente la placa de red deja de responder y no te muestra ningún error, simplemente aparece como que que nadie esta accediendo al server, pero no dice que no acceden porque se les esta denegando el servicio!ojo! Puede que si en la placa de red no hay tráfico sea porque en realidad nadie puede acceder y no porque justamente nadie "quiera" acceder...


Saludos!

Desconectado infoworks

  • Me das tu IP?
  • *
  • Mensajes: 82
  • Sexo: Masculino
  • siempre hay soluciones
    • Ver Perfil
    • servicios
Re: usuarios de dominio se desconectan
« Respuesta #11 en: Abril 11, 2009, 07:07:18 pm »
gracias hund me podrias recomendas alguna herramienta para poder monitorear el rendimiento de mi red y poder ver si es por saturacion ?
garcias

Desconectado hund

  • Yo vivo en CPH
  • ***
  • Mensajes: 907
  • Sexo: Masculino
  • ¡AVANTI!
    • Ver Perfil
Re: usuarios de dominio se desconectan
« Respuesta #12 en: Abril 17, 2009, 02:40:30 pm »
Perdón la demora pero primero proba agregando un contador que te alerte e algún caso en especial (cuando no envia ni recibe nada, cuando esta al límite, etc), lo agregas en administración de equipo, registro de alertas y rendimiento, alertas. Ponele un contador que tome la placa de red y definí los parámetro ahí... es una herramienta básica pero te puede dar bastante info...
Para auditar bien en serio seguro hay algún soft por ahí dando vueltas, voy a ver que veo por ahí...


Saludos!

Desconectado infoworks

  • Me das tu IP?
  • *
  • Mensajes: 82
  • Sexo: Masculino
  • siempre hay soluciones
    • Ver Perfil
    • servicios
Re: usuarios de dominio se desconectan
« Respuesta #13 en: Abril 17, 2009, 08:15:43 pm »
gracias hun.
les contare que ya resolbi el problema. en las propiedades del dominio
tenia una configuracion en el area de usuarios que se desconectaran a las 10 horas, le configure que se desconectaran a la 24 horas y con eso ya no se desconectaron el dia de hoy

bueno con esto cierro el post. y les agradesco mucho su ayuda.
ahora abro otro post pues tengo algunas dudas pero esto las hago en un momento.

gracias


xx
Se me desconectan despues de 1 dia del bifrost![SOLUCIONADO]

Iniciado por Deivman

9 Respuestas
1705 Vistas
Último mensaje Agosto 11, 2007, 11:27:48 am
por Deivman
xx
Ayuda con configuración de dominio grupos y usuarios, y GPOs

Iniciado por Guille26

2 Respuestas
6377 Vistas
Último mensaje Julio 27, 2017, 04:17:58 am
por claretcoromotoltd
resuelto
[Solucionado] ¿cómo hacer un dominio publico?

Iniciado por clothing

3 Respuestas
1305 Vistas
Último mensaje Junio 07, 2010, 08:32:29 am
por Nicholas_gb
resuelto
[Solucionado] ¿Xke pierdo mis usuarios del Spe-Net? o.o

Iniciado por kiaraaa

12 Respuestas
2089 Vistas
Último mensaje Marzo 01, 2010, 08:48:43 am
por .vZ'~
xx
Policia Belga y Suiza desconectan el mayor servidor P2P Razorback

Iniciado por ||Ray||

3 Respuestas
1846 Vistas
Último mensaje Marzo 05, 2006, 01:27:39 pm
por ||Ray||
xx
pantalla azul urgente nadie me ha solucionado (solucionado)

Iniciado por S3_last

7 Respuestas
1871 Vistas
Último mensaje Diciembre 25, 2007, 01:02:40 pm
por rgb90
resuelto
[SOLUCIONADO]Problema con Criptografo[SOLUCIONADO]

Iniciado por mr.blood

2 Respuestas
1192 Vistas
Último mensaje Noviembre 19, 2009, 07:48:30 am
por mr.blood
resuelto
[SOLUCIONADO]Funcionamiento de Antivirus.[SOLUCIONADO]

Iniciado por mr.blood

4 Respuestas
1336 Vistas
Último mensaje Enero 05, 2010, 06:15:48 am
por mr.blood
resuelto
[Solucionado] Problema con archivos (Solucionado)

Iniciado por Dreamaker

5 Respuestas
1455 Vistas
Último mensaje Octubre 23, 2010, 09:22:03 am
por Dreamaker
question
DNS con mi dominio.

Iniciado por JaAViEr

4 Respuestas
1156 Vistas
Último mensaje Julio 15, 2012, 12:48:53 pm
por JaAViEr